Windows 10 Basics
Windows 10 modernises Windows, but also keeps features from earlier versions. It was
designed to adapt to devices from phones and tablets to computers and large screens.
This guide is for computers and larger tablets. It gives an overview the basic features of Windows 10 as
well as how to customise them to suit yourself. It is not designed to cover every aspect in detail.
Microsoft has been continually revising and changing Windows 10, so parts of this guide could be out of
date by the time you read it.
Look in the footer below to see the Windows version that this guide is based on. To check your own
version of Windows, go to Start > Settings > System > About > Windows specifications > Version.

Contents
When you first run Windows 10 ....................................................................................................................2
Starting Up Windows .....................................................................................................................................3
The Desktop ...................................................................................................................................................4
The Taskbar ....................................................................................................................................................6
The Start Menu ..............................................................................................................................................6
Cortana and Search......................................................................................................................................10
Task view button ..........................................................................................................................................13
File Explorer .................................................................................................................................................14
Working with Windows ...............................................................................................................................19
The People button .......................................................................................................................................20
Customising the taskbar ..............................................................................................................................20
The Notification area ...................................................................................................................................21
The Action Centre ........................................................................................................................................22
Keyboards ....................................................................................................................................................23
Settings ........................................................................................................................................................24
Administration menu ...................................................................................................................................27
Windows Defender Security Centre ............................................................................................................27
Some basic included apps ............................................................................................................................28
Windows Store app......................................................................................................................................31
Mark Young for ASCCA 11.7.2018 (Windows 1803 Update) Page 1

When you first run Windows 10
When you start Windows 10 for the first time, it will take a while to set itself up. It will also ask how you
want to sign in, and whether you want to use suggested settings or turn some features off.
You can setup your computer to login with a Microsoft account, or choose not to.

Privacy and data collection options
•
•
•
•

During setup, Windows may ask about privacy settings
Either click ‘Accept’ to use what Microsoft suggests, or change
some switches to off to make your own choices.
Whatever choice you have made, Settings lets you to review
them later and make changes if you want.
See later for more about Settings.

Singing in to Windows 10
You have the choice to use a Microsoft account or a local account. These notes below assume that your
computer only has one login account on it.

Using a Microsoft account
•
•
•

If you have Microsoft email, you have a Microsoft account (It
also can be called a Microsoft ID or a Microsoft login)
If you don’t have one, Windows will help you open one.
Once you have a Microsoft account, you can then login to
Windows using your Microsoft account name and password.

Advantages of signing in with a Microsoft ID
•
•
•
•
•
•
•

Apps that need a Microsoft login (the Store, Cortana, Skype, etc)
will be already logged in.
Apps obtained from the Store will be available for no extra
charge on other computers logged in with your account.
5GB of OneDrive online storage for free.
You can reset you your password online if you forget it.
A free Outlook.com email address if you want to use it.
A Skype login for messaging, voice calling and video calling.
When you use the Edge browser, Bing search or the Cortana
personal assistant, Microsoft learns about your preferences and
tailors content (and possibly ads) for you.

Microsoft email addresses
@outlook.com
@hotmail.com
@live.com
@xbox.com
and others

Microsoft Store

OneDrive

Outlook.com

Skype

Using a local account (not a Microsoft ID)
•
•
•
•
•

You will see the same pages, but you just need to avoid the
default question boxes.
When asked ‘How will this person sign in?’, click ‘I don’t have
this person’s sign in information’ > Next.
When asked ‘Let’s create your account’, click ‘Add a user
without a Microsoft account’ > Next.
On the next page you can then create a local account with
whatever user name and password you want.
Unlike when using a Microsoft login, local accounts can be set up
with no login password, however this is not recommended.
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•
•
•

Many built-in apps like Mail and Calendar will still work fine.
Some, like Solitaire, will warn that data is not saved in the cloud.
Some apps, like the Microsoft Store, must have a Microsoft ID.
You can create Microsoft account and just use it for them.

How to change your login type
•
•

The Start & Settings buttons

Whatever type of account that you use to login
After logging in: Go to Start > Settings > Accounts > Your info.
Click either ‘Sign in with a Microsoft account instead’ or ‘Sign in
with a local account instead’.

Starting Up Windows
Once you have completed the set-up tasks, your computer will start up normally each time.
The lock screen

The Lock screen
•
•
•
•
•

This is the first screen you see after the blue Windows logo
Sometimes you have to wait for updates to be installed
It shows the date and time and there are no controls on it
There may be ‘quick status’ icons at bottom right that show
information like network connection or battery level.
Click the mouse, press a key, or swipe up to see the login screen

Quick Status icons

The Login screen
•
•
•

•
•
•

It shows a profile picture that you set up, or a generic one.
Under it is your user name with a typing box below it.
At bottom right there are three icons that can be clicked:
o Network: can set up your cabled or Wi-Fi connection
o Accessibility: has switches to turn on features like the
Narrator, Magnifier, High Contrast. It will speak the
options. If you turn these on by mistake: after you login,
go to: Settings > Ease of Access.
o Power: is used to Shut down, Restart or Sleep.
Type your password in the box.
If you wish, click and hold on the eye icon to check your typing.
Press Enter to log in. (Or click the arrow at the right-hand end.)

•
•

Login screen icons

Click and hold the eye icon
to check your typing

More tips for logging in
•
•

The login screen

You must login by 30 seconds or it goes back to the lock screen.
Don’t click outside the password box or the cursor will
disappear. Click inside the box to bring it back so you can type.
If you have more than one user account, they are listed at
bottom left. Click the account you want to use.
If you have set up a PIN as well as a password (See below),
under the password box is a button called ‘Sign-in options’.

Choose PIN or password
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Making changes to the login screens
•
•
•

•
•

•

These changes are made from: Start menu > Settings
The changes will occur the next time you log in.
Setting up a PIN: Go to Settings > Accounts > Sign in options >
PIN > Add. It must be at least 4 digits. If you add a PIN, you still
can use the password if you wish using ‘Sign-in options’.
Windows PIN numbers only work on the computer where they
are created. You could create a different PIN for the same
account on different computers.
Lock screen options: Go to Settings > Personalisation > Lock
screen. Change the background picture or make it a slideshow
and the apps that show status on the lock screen. One can show
‘detailed status’ and others just show ‘quick status’
You can also make the lock screen background the same as the
sign-in screen by moving the slider to On.

Creating a PIN

Changing the background

The Desktop
After you have logged in, the Windows desktop appears. It is where you will do your computer
activities. The default background is dark blue with bright window panes. The example shown here
shows one of the alternate backgrounds that is included with Windows 10.
Some important items found on the desktop. All of these items are covered in detail later
1. The Recycle Bin for deleted
files is in the top left corner.
2. The bar across the bottom
is called the Taskbar. It can
have shortcuts to apps that
you use often added to it.
3. The flag-shaped Start
button is on the left end.
Use it to access your apps.
4. The yellow File Explorer
folder is near the middle.
Use it to access your files.

Are they programs or apps?
Windows users are used to talking about computer programs. When smartphones arrived, their
programs were called apps. Since Windows now aims to be for all types of devices, Microsoft is using
the term app for all software that is used on Windows 10. This guide follows that convention.
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Some mouse skills
There may be some icons (small pictures) on the desktop and along the
bottom on the taskbar. Some of these are control buttons, some are
folders and some are apps.
• Hover: Moving the mouse pointer over an icon without clicking.
This can show the name of the icon or information about it.
• Click: with the left mouse button. Selects an object, opens a
window or starts an app. Click the X in the top right corner to
close a window or app again. Try it on File Explorer
• Double click an icon to open a window or start an app. Try it on
the Edge browser. Click the X to close
• The Recycle Bin stores deleted files. To empty it: right-click on it
> you will see a menu > Empty Recycle Bin.
• Drag an object: put the mouse pointer over it > hold the mouse
button down while you move the mouse > release the button to
drop the object. Some taskbar icons can be moved by dragging

Some icons you will see
Start

File Explorer

Edge

Recycle Bin

Mouse vs touchpad, touchscreen and pen controls
This guide focusses on mouse control. This chart compares the mouse to other controls.

MOUSE

TOUCHPAD

TOUCHSCREEN

PEN

HOVER

Slide finger

X

X

CLICK

Tap touchpad or click
left hand button

Tap on screen

RIGHT-CLICK

Tap with two fingers

Touch, hold and wait

DRAG

Use two fingers or one
finger while holding the
right button

Drag finger on the
screen

Tap with point or click
button if it has one
Touch pointer on
screen, hold and wait
Drag pen tip while
holding mouse button
Choosing a background

Changing the desktop
Manually set the background
• Go to Start > Settings > Personalisation > Background.
• On the Background menu: choose Picture, Solid colour or
Slideshow > then choose from the items below it.
• Click the Browse button to choose from your own pictures.
Alternatively, use the pre-set background themes
• Go to Personalisation > Themes > Apply a theme.
• Click on one of the themes to apply it.
• Or click ‘Get more themes from the Store’ to download
additional themes. You will need a Microsoft login.
• Themes can also alter desktop colours, sounds and cursors.
• Modify these aspects with the buttons alongside the small
pictures of the desktop at the top.
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Mouse settings
• Go to Settings > Devices > Mouse > Additional mouse options.
• In the Pointers tab you can change the pointer size.
• In the Pointer Options tab > Motion. I recommend moving the
slider to the Fast speed so the mouse moves quicker.
• After making changes in this control panel, click Apply > OK
Lining up desktop icons
• Right click in an empty space on the desktop to see a menu.
• Choose View > Auto arrange icons.

The Taskbar
This is the toolbar bar along the bottom. It is black unless you have changed it. It has icons that open
programs, apps or controls. You can add, remove and change most of the icons on it. Some icons can
have numbers on them (called badges) to show that they have new items.
Task
Start
Cortana search box
View App icons & File Explorer People Notification area and clock

The standard parts are discussed in more detail going left to right in the sections below.

The Start Menu
Click the Start button to open the Start menu. It can give access to everything on your computer.
The Start menu has two parts: the left column of app icons and buttons; the right column of tiles
The thin left column only shows icons unless you click the three lines menu at top left

The Start menu’s left columns
This column has icons that represent apps or buttons. Click them once to open or start them.
The icons column on the left side: click the three lines icon to temporarily see the names.
• User list: Shows the currently logged in user. Hover over the picture to see the name of the
logged in user. Most people only have one user, but if you have more, click to see other users
that have been created on this computer. Click a different user name to login as that user.
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•

Settings: opens the Settings menu. (There is more on this throughout this guide as we go look
at items you may want to personalise. There is also a special section in Settings later.)
• Power: usually has options to Sleep, Shutdown or Restart.
The apps column
• Most used list: automatically shows the apps that you often use.
• Recent: only appears if you have recently installed an app. It is useful if you want to run it or
pin it to the Start menu, etc. (See below in the section about All Apps on how to pin apps)
• All Apps (does not have a heading): under the other shorter lists is an alphabetical list of every
app that is on your computer. It scrolls vertically.
• Click on an app icon to start the app.

More about All Apps
•
•
•
•
•

Click on a group letter heading to see all letters. Greyed out letters mean
that you have no apps starting with those letters. Clicking a letter shows its
group at the top. Click an app, or Back at bottom left, to leave this view.
There are also folders with apps inside them. They open when you click them.
Windows Accessories folder contains classic apps like: Internet Explorer, Paint, WordPad and
Snipping Tool. 3D Builder is now here too.
Windows Ease of Access folder has accessibility apps.
Windows Media Player is listed under W if you want to use it instead of the Groove app.

The two types of Windows apps
•
•
•

•

Microsoft calls the simpler, mobile-style, apps: Windows store
apps, universal apps, UWP apps or even just Windows apps.
(They were also once called Metro apps or Modern apps.)
The more complex, older-style apps that were once called
programs are now called ‘desktop apps’.
There are differences in the way these two types of apps work,
for example: where they store their files; if they can be live tiles;
if they can be obtained from the Store; how they are installed
and uninstalled; whether they work on small tablets, etc
There are also differences in the right-click options offered

Windows Store apps

Desktop apps

Options for apps in the left-hand column
Right click on an app icon in the left column, or in all apps, for a
menu:
• Pin to Start: adds a tile in the tiles area on the right. (If the
app is already in the tiles area, it says ‘Unpin from Start’)
• More: has a sub-menu of choices that can vary
o Turn Live tile off (or on): only for some apps
o Pin to Taskbar: adds a shortcut there
o There are number of other possibilities that are not
discussed here
• Uninstall: see more on this in the tiles section below

Right click menus can vary
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The Start menu tiles in the right-hand section
•
•
•
•
•
•
•

The Start menu tiles is where you can put app icons (called
shortcuts) that you regularly use.
Microsoft puts pre-installed tiles in this area. You can also add
your own from the All Apps list. Drag the icon across to the large
tiles area or right-click > Pin to Start
You can right click on a tile > Unpin from Start to remove an app
tile that you don’t use.
It is possible to delete all the tile shortcuts and only have the lefthand side of the Start menu. (Not recommended) Removing
shortcut tiles does not remove the app from your computer.
If there is one column, and your screen is wide enough, you may
be able to make 2 or 3 columns by dragging the right-hand edge.
Go to Settings > Personalisation > Start > click ‘Show more tiles
on Start’ to make the columns of tiles one block wider.
If there are more tiles than will fit, scroll the menu vertically by
either: dragging the scroll bar on the right-hand edge; rolling
your mouse wheel; or swiping up or down on a touch screen.

Starting an app from the Start menu
•
•

Click once on an app tile to start the app.
Close it by clicking the cross at top right. You may have to hover
your mouse in the top right corner to make the cross appear.

Options for the Start tiles
Right-click on a tile for some options. These vary greatly depending
on the app. Not all possibilities are covered here. Some of these will
also appear when right-clicking app icons in the All Apps list.
• Unpin from Start: removes the tile from the tiles area, but not
from the All Apps list or from your computer.
• Resize: gives a choice of two, three or four sizes.
• More: has a sub-menu of choices that can vary.
o Turn Live tile off (or on): only applies to some apps
like Mail, News or Weather. The tile changes back to a
plain icon if the ‘live’ function is turned off.
o Pin to Taskbar: adds a shortcut there.
o There are other possibilities.
• Uninstall: some built-in apps don’t have this option. When an
app is uninstalled it is removed from the computer and the All
Apps menu. Some apps will warn you that you will also lose all
the app’s related data. Uninstalling desktop apps will take you
to the older-style ‘Control Panel’.
• Underneath these items, some apps have a list of other
‘Tasks’ than can be started, or ‘Recent’ files that can be
opened with single click or tap. These lists are called ‘jump
lists’. (see below)

Tiles

The Photos and Twitter
apps are live tiles

Click the cross to close

A right-click menu
with a jump list

A resize menu with 4 sizes
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Re-arranging the Start menu tiles
•

•
•
•

Moving a tile

Move tiles by dragging them: Click (or touch and hold) > wait
for a response where the tile shrinks a little. > move the tile and
the other tiles will go pale > release when it is where you want
it. The other tiles will get out of the way.
Create groups: Drag tiles away from the group to make a gap.
Add or change group headings: Click above the top tiles in the
group and type in the text box that appears.
Move whole groups: Hover or tap above the group and drag the
double lines icon that appears at top right.

Jump lists
Right-click on an app icon in the Start menu or on the taskbar to see
lists of recent or ‘pinned’ documents.
• Not all apps have jump lists available. For those that do, the
function is turned on or off in Settings > Personalisation > Start
> ‘Show recently opened items…’ (You may need to scroll)
• Recently opened documents are added automatically to the
Recent section to a maximum of 11. This recent list changes as
you use different documents. Click on a document to open it.
• You can also pin documents that are on the list to place them in
a separate section so they stay there. Hover over the document
name in the Recent list > a pin appears on the right > click the
pin to add it to the Pinned section. Use the same hovering
method to remove pinned items.
• (You can also right-click on the document name > Pin to this list.
It stays there until you right click and Unpin)

More settings for Start, taskbar and desktop
Change the tile colours:
• Go to: Start > Settings > Personalisation > Colours
• Choose an accent colour for the plain coloured tiles or click the
+ button below the grid to choose a custom colour.
• Tick Show colour on Start, taskbar… to apply it to other places.
• Tick Title bar to colour the top of windows.
Add or remove items from Start
• Go to Start > Settings > Personalisation > Start
• Show app list in Start menu: I suggest leaving this on.
• Show recently added apps: helps you find an app you have just
installed so you can add it to the Start tiles or the taskbar.
• Show most used apps: I turn this off.
• Occasionally show suggestions…: I turn this off
• Use Start full screen: like Windows 8. Better for tablets.
• Show recently opened items in Jump Lists…: this makes useful
lists of recent and often used documents. (see more above)
• Choose which folders appear on Start: This adds shortcuts for
some of your personal folders onto the Start Menu. I like to add
the ones shown here, although you could just use File Explorer
(the yellow folder on the Taskbar) to access them.

A jump list for Word 2016

Choose an accent colour

Add extra folders to Start
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Cortana and Search
As well as searching for files on your computer, you can do Internet searches and use Cortana.
Cortana is a personal assistant and is represented by a circle icon.
It has similarities to Apple’s Siri, the Google Assistant and Amazon’s Alexa.
It is used by typing in the search box, or by voice if you have a compatible microphone.
Cortana can make suggestions, show reminders, play music, send messages and answer questions by
voice and text. It can search the Internet and for files and apps on your computer.
You can choose to use some or all of Cortana’s features, or choose to turn most of them off.

Option 1: Use all Cortana features
•
•

To fully use it, you need an Internet connection and a Microsoft
login. To work better, Cortana needs to learn your interests and
how you talk. The more you use it, the better it will work.
You will need to spend some time setting up Cortana and
checking over the privacy settings. Some of this can be done as
you use it and discover how to make it work for you.

Cortana in search mode

Sign in to Cortana
• Click in the ‘Type here to search’ box in the Taskbar and the
Cortana box will open offering to assist you.
• Click the ‘Cortana can do much more…’ button at the bottom.
• Then click the button to sign in with your Microsoft ID.
Review Cortana’s settings in the Settings app
• Cortana has a number of settings and permissions that you can
personalise. Not all of them are covered in detail here.
• You’ll need to make your own decision on what you will allow.
• Click the Settings icon at bottom left of the Cortana popup, or
go to Start > Settings > Cortana.
Talk to Cortana
• If your computer has a microphone, set it up here. It may not
seem sensitive enough in setup but try it anyway.
• When speech is set up, you can click the microphone icon in
the search box and speak what you want. If you turn on ‘Hey
Cortana’ you can speak commands. Cortana may not speak
some answers and take you to a list of web results instead.
• You can also use Cortana by typing in the box.
• Speech Language should be English (Australia).

Cortana Settings app icon

Cortana Settings headings

Permissions & History
• SafeSearch can be left at Moderate.
• If you use OneDrive, Windows Cloud Search can be on
• Make your own decision on History. The more Cortana knows
about you, the more it should be able to help you. Much of this
will come from the Edge browser. If you decide to turn it off,
also clear your device history with the button below.
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Cortana across my devices
• If you have installed Cortana on your Android or Apple phone
you may want to turn this on.
More details
• Read about privacy online
Review your Privacy settings
• Go to Start > Settings > Privacy.
• There are many controls here that help Cortana collect and use
information to work at its best. In summary:
o Contacts and personal data from your communications
o Location and location history
o Internet browsing history from Microsoft Edge app
o Search history in Cortana
• Check these sections in particular: General, Location, Camera,
Speech inking & typing.

Cortana uses search history
to improve Internet
searches

Cortana sidebar icons

Add or request information in the Notebook
• Click the taskbar search box > in the left column, click the
Notebook icon (The square under the house icon).
• There is a long list of headings where you can provide personal
information, store information, set up reminders, get
recommendations and information
Cortana search
• To search by voice, you need to have set up voice recognition
(see above). Once you have done that, you can say, ‘Hey
Cortana’ or click the speaker icon in the search box.
• Otherwise, just type in the search box.
• After searching there are three icons (apps, documents, web)
to filter results. Click More for extra categories.
• Cortana’s search results always use the Bing search engine and
the Edge browser, regardless of what is your default.
• At top right, click the music notes to find out the name of a
song that is playing.
• Click the Home button in the left column to return to the
Cortana home page.

Filters for search results

Cortana interest cards

Interest cards
• Cortana may show interest cards that have news, your
reminders or topics based in what Cortana has learned about
you. Close the ones that you don’t want to see again.
• You need location turned on to fully use the maps card.
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Option 2: Search with minimal Cortana

Turn off all switches

You cannot turn off Cortana fully, but you can restrict its access to
your activity history and hide or minimise the Cortana search box.
• Go to Settings > Cortana.
• Turn off all switches if they are not off already.
• You may also want to click the Clear my device history button
• Click the Cortana Notebook icon > Permissions.
• Go to Settings > Privacy > Speech, inking & typing > click ‘Turn
off speech…’ button, so says ‘Turn on…’ which means it’s off!
• Hide Cortana box or icon: right-click in an empty space in the
taskbar > Cortana > choose: Show box, show icon or hide it.
Other search methods
• Search can be done by clicking Start > just type blindly what
you want > the Cortana box will pop up with the items.
• File search can be done using File Explorer: open File Explorer >
click This PC or open a specific folder that you want to search >
type in the search box to the right of the file path > press Enter.
You will get a list of matching files. It is often better to right-click
> Open file location rather than just open the file.
• Advanced search tab: appears after clicking in the search box.
• Cortana seems to provide the fastest and most extensive search
results for files apps on your computer. It indexes the contents
of files containing text and includes it in the results. You may
still want to use it for that, with the other aspects turned off.

The simple search box
in File Explorer

Internet Explorer

Duck Duck Go

Browser and search engine alternatives:
• Cortana always uses the Edge browser and Bing search engine.
• Browser substitutes: Internet Explorer (in All apps > Windows
Accessories); Google Chrome; Firefox
• Search engine substitutes: Google; Yahoo; Duck Duck Go;
StartPage (uses Google, but avoids tracking)
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Task view & Timeline button
This Taskbar button has three functions.
App switcher function: If you have some apps running, click this button
to see all the apps in miniature on the screen.
• Click one to make it full sized and come to the front. Click the
task view icon to go back to normal view.
• Hover the mouse on a mini app window for an X to close it.
Extra desktops function: allows you to create and manage extra
(virtual) desktops with the + button at top left.
• When an extra desktop is first created, two miniature desktops
appear at the top: your original one and a new, blank one.
• Click one to do your work on it. Click the task view button to
switch to a different desktop by clicking on it.
• Apps that are open in one desktop are not seen in another.
• To see the apps running on each desktop > click the task view
button and hover over the miniature desktops at the top.
• Clicking the X to delete a desktop. The apps open on it will
move to another desktop.
Timeline function: shows the apps you were running in the past
• Click the Task View button. It will show the open apps
• On the right side is a scroll bar with dates starting with today.
• Drag the circle, or use the mouse scroll wheel, to move down
the list to see earlier dates and the apps and documents that
were open at that time. Click one to open it and continue your
work on it
• In my experience, if you have changed the name, location or
have deleted a previous document, it cannot open from here.
• It is also said that, at the moment, Timeline works better with
Microsoft apps.

App switcher

Click the X to remove a
desktop

Viewing apps and
documents opened
previously

Turning off Timeline
•
•
•
•
•
•
•

Go to Settings > Privacy > Activity History
Untick ‘Let Windows collect…’
Untick ‘Let Windows sync…’
In ‘Show activities from accounts’ section >
Turn all accounts off if you have any listed here.
In ‘Clear activity history’ > click ‘Clear button’
You can also click ‘Manage my Microsoft Account activity data’
to go to a web page and manage data collection from your
Microsoft account (If you have one).

Removing the Timeline icon from the Taskbar
•

Right click on an empty part of the Taskbar > Untick ‘Show Task
View button.
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File Explorer
Either click the yellow folder in the taskbar or the button on the left side of the Start
menu to open the File Explorer window. It gives access to all the files on your computer.
Files are documents, photos, apps, emails, system files and many other types. Folders can
also contain other folders with more files and folders inside them.

The File Explorer window
Click File Explorer and a window opens. A line also appears under the icon in the taskbar to show that
the item is in use. The letters highlight aspects of File Explorer that are explained below the picture

Arrowhead icons: Like these > ˄ ˅ Click on them to expand or close a folder list (and sometimes a
toolbar). In the picture above: Quick access, This PC, Frequent folders and Recent files are all expanded.

The top section
A - Title bar: Has the name of the folder or window that is open. Shown here is the default view with
Quick access folders and Recent files shown. Opening a different folder changes this title
B - Quick Access Toolbar: gives one-click access to commonly used tools. By default, there are two
buttons: Properties (of whatever is selected) and New Folder. The down arrow on the right
of these two lets you add more. At least add Undo to reverse deleting or moving of items
C - Window Controls: going from left to right, these three buttons are: Minimise (shrinks the window
into the taskbar. Click the taskbar to enlarge it again) Maximise or Restore down (can either
make the window fill the screen or go from full screen back to its previous size)
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D - Menu Tabs: click them to bring down a ribbon menu. By default, the menus are hidden and will roll
up again. Click the ˅ button at the right-hand end of tab bar to have the ribbons stay down.
(More on the ribbon menus later)
E - Help button: the blue spot with the question mark opens your browser to show results about
Windows 10. Without an Internet connection, it seems that there is no help.
F - Back and Forward buttons: are greyed out (unavailable) unless you have opened a folder. Folders are
the yellow coloured icons. In the left-hand column, a single click expands a folder. In the
right-hand column you must double click. The left (back) arrow takes you to the folder that
you came from, the right (forward) arrow takes to back to where you had visited
G - Up Folder button: takes you to the folder that contains the one that you are in. You don’t need to
have visited it before. It is the opposite to opening a folder
H - Folder Path: the route through folders can be thought of as a path. The default Quick Access view
does not show a path, but if you open a folder and another inside it you may see something
like this: Pictures > Photos > Shared > Family. Each folder is inside the one to the left of it.
The last folder on the right of the path is the one that you have open now
I – Refresh button: this circular arrow asks the window to recreate the contents. Use it when the
window’s contents is not shown correctly, or it does not reflect a recent change
J - Search box: searches the open folder for items containing the words you type. The open folder is the
one showing its content on the right-hand side below the search box

The Left-hand ‘navigation’ pane
This column shows the main folders, but not individual files. Click on the arrowheads to expand folders
to see the folders inside them. (If the arrowhead disappears then it has no folders inside.)
Click on a folder to select it and it will have a blue or grey background. Selected folders show their file
and folder contents in the right-hand column of File Explorer.
K - Quick Access: recently used files and folders are added to this list automatically. You can also rightclick and pin items, so they stay there. Pinned items show a small pin on the right. Right-click
> Unpin from Quick access to remove the pin
L - OneDrive Folder: appears even if you have not enabled it. OneDrive is Microsoft’s online storage and
you get 5GB free if you have a Microsoft ID
M - This PC: click this to see the main document folders. On the right, it shows your external and
internal drives, including USB sticks, SD cards and cameras that are attached by cable
N - Item Count: shows how many files and folders are in the right hand column. This is very useful when
comparing folder with large numbers of items
O - Scroll bar: helps to see items that don’t fit inside the window. Drag the dark grey part (called the
thumb) up or down to move the list. There can be also be horizontal scroll bars that drag
side to side. The length of the thumb indicates the portion of the page that you can see. The
arrows at the ends can be clicked to move the thumb. Touchscreens use ‘natural scrolling’
where the actual window content is dragged
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The Right-hand pane
This column shows the contents of the folder that is selected on the left. If Quick access is selected,
however, it also shows recently used files in the bottom section.
P - View buttons: these buttons allow you to quickly switch between Details view (text columns of file
names and properties) and Large Icons view (icons of files and folders, including thumbnails
of photos and some documents). There are other views available from the View menu
(hover over them for a preview), but these 2 views are usually all that you’ll need.

Right-click menus
Right-click almost anywhere on the desktop, taskbar, on files and on
folders to see a menu. These are called contextual (or context) menus
because they change depending on the item clicked and the location.
• The right-click menus for files and folders, duplicate many of the
commands in the File Explorer ribbons and mouse users may
find them quicker to use.
• Some have long lists of choices and some include sub-menus
that are indicated by an arrowhead. Navigate to sub menu items
by moving at right angles or the menu may close unexpectedly.
Items on a typical context menu for a file
• Open: opens the file with the default program set for that type
of file. The default program determines the icon that it has
• Edit: usually does the same as open
• New: opens a new copy of the file with a generic file name
• Open with: used when you want to open the file in a program
other than the default. The sub-menu gives you choices
• Share with: is for setting up Windows file sharing
• Send to: send to another app like email or another location
• Cut: remove the item from its location to the Windows
clipboard. Usually for pasting it somewhere else. (The clipboard
is a hidden part of the computer’s memory that stores one item
at a time. Adding a new item into the clipboard removes the old
one. Turning the computer off also erases the clipboard.)
• Copy: the same as cut, but a copy is also left in the old location
• Create shortcut: creates a pointer that opens the original item
• Properties: information about the item, like file size, creation
date, who it is shared with. It can have a number of tabs

Common items on a
right-click context menu

Properties window
for a picture
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Changing File Explorer
Some of these changes make Windows 10 more like earlier versions
• Colour the title bar: Go to Start > Settings > Personalisation >
Colours > select an accent colour > turn on Show colour on Title
Bar. This colour will only appear when the window is active (you
are working in it), otherwise it will be white
• Make default location This PC: instead of Quick Access. Go to
View menu > Options > Change folder and search options >
General tab > Open File Explorer to > This PC
• Turn off Quick Access recent items: Go to Change folder and
search options > General tab > Privacy > Remove both ticks >
click Remove to delete all current auto-added items
• Show Libraries in the left-hand pane: Libraries are hidden, but
they still exist and can be used. Go to View menu > Panes group
> Navigation pane > Show Libraries. They will be below the This
PC folder. Unless you have a good reason to use Libraries and
understand how they work, it is best not to make them visible.

File Explorer with
This PC as the default

Folder and search options

The File Explorer menus
Click the tabs to see these menus. The File menu drops down, but the others are horizontal ribbon
menus. They replicate many buttons that are also available on the right-click menus of files and folders.
However, these ribbon tools are more touch and pen friendly.
Only a limited number of items on each menu will be covered in this guide. Some parts are beyond the
scope of this course. Most of the menu tools are not available (greyed out) unless a file or folder is
selected (clicked on). Some items do not show their name unless the window is expanded.
The File menu
• Open new window: makes a new File Explorer
window. Good for moving or copying files.
• Open Windows PowerShell: opens a window
for programming commands.
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Home menu

•
•
•
•
•

Copy, Cut, Paste and Move to, Copy to are similar ways of doing the same thing.
Delete and Rename tools could be useful if you have no other way.
Select: The buttons here are useful with touch as selection can be hard without a mouse.
Open: The icon shown here depends on the type of file selected.
For more detail on some of these tools see the previous section on right-click menus.

Share menu

•
•
•

Share will only be green if you have select a file that you have permission to share. Managing
File Sharing permissions is beyond the scope of this guide. When you Share with the green
button, you can share through another app like Mail.
Email: setup your email in the Outlook app first
Zip: quickly creates a compressed folder that can have a number of items

View menu

•
•
•
•
•
•

Navigation pane: modifies the left hand pane
Details pane: shows properties without having to right click
Layout: has other views other than the two available in the right hand pane
Current view: all options are not available unless you are in details view
Show/hide: item check boxes are useful to multi-select items when you don’t have a mouse
and keyboard. Having File name extensions shown helps identify the type of file
Options > Change folder and search options: useful changes and troubleshooting options.
Some aspects of this are discussed in the section called “Changing File Explorer’.
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Picture Tools/Manage menu

•
•
•
•

This menu only appears when you select a picture, or folder containing some pictures
Rotate: select a single picture > rotate it by 90 degree increments
Slide show: select a folder or group of photos > click this for a desktop slideshow. Right-click
on the desktop while running for more options including Exit. Or press Esc to stop
Set as background: select a picture > click this. Backgrounds can only be removed by replacing
them with another one

Other context menus
Extra menus will appear when items are selected such as: This PC, Search box, a music file, a video
file, etc. An advanced Search ribbon appears if you click in the search box alongside the file path box.

Working with Windows
Moving a Window
• Drag the title bar with a mouse, finger or pen. On touchscreens,
move the finger right away and don’t touch and hold first
Resizing a Window
• In the top right corner, the middle button goes either full
screen, or back to the original size. The line button minimises
into the taskbar. With some apps you’ll need to hover here first.
• Another way is to move to a corner or side edge and drag. You
may have to see a double ended arrow cursor before you drag.
Bringing a window to the front
• This also makes it ‘active’ (also called ‘having focus’)
• If you can see part of it, click on it
• If it is out of sight, click the program’s taskbar icon or the File
Explorer icon. If there is more than one window open for the
icon, mini versions of the windows pop up to show the choices
Moving windows side by side (Windows snap)
• Have both windows open and drag one by the title bar until the
cursor touches the side. If you move the cursor toward the
middle, the window will be half screen. If you move it towards a
corner, it will be quarter screen.
• Any other windows that you have open are shown as min
version in the leftover space. Click one to fill the space.
• With two windows side by side, the divider can be dragged and
both windows will resize to fit.
Other arrangements for windows
• Right-click on an empty space on the taskbar (or click the V
button if there is not an empty space). There are choices to
cascade, stack, or go side by side. These apply to all open
windows, so close any windows you don’t want included.
• For most purposes, this is not as useful as Windows snap.

Window sizing controls

Click an icon with a line
under it to bring its window
to the front

Apps can have more than
one Window open

Snap a window to the side,
click another one
to fill the space

Cascaded windows

Mark Young for ASCCA 11.7.2018 (Windows 1803 Update) Page 19

The People button
You can pin up to three of your favourite contacts onto the taskbar. If you add more
than three, click this button to see the others. You can then quickly send them an email
through the Mail app or chat through the Skype app using this button.
At present it is hard to see how useful this will be without more support from other apps.
It also seems confusing to set up and open the appropriate communication app.
Setting up the People button for the first time
• Click the People button > Get Started
• It will show you the three main apps with the People app as
connected. Click to connect the other two if you use them.
• The People button may show you suggestions from people to
pin. Otherwise click ‘Find and pin contacts’ at the bottom
• Click a contact to pin it.
• It may ask to combine the duplicate contact types into one
identity > click ‘Combine…’ then the tick at top right.
• A round profile picture will appear in the taskbar.
• Click it to open the communication choices > click one to use
> it will open a window showing recent conversations

The three main apps

Customising the taskbar
Adding or removing app icons
• A new installation of Windows 10 has only icon shortcuts for
the Edge browser and the Store. To add more, right-click on
apps in Start or All apps > More > Pin to taskbar.
• If you add more than can fit (not recommended), the middle
area will have two rows and a scroll bar at the right-hand end.

The taskbar right-click menu

Moving the icons
• Drag them and the others will move out of the way.
• Some icons like Start, Search, Task view cannot be moved.
The taskbar right-click menu
• Right-click in an empty space to see this. If there is no space,
right-click on the ˄ icon, or on the clock at the end.
• Toolbars turns on extra toolbars in the taskbar. They take up
space and are not usually all that useful.
• Cortana has a sub-menu to hide the Cortana search box
altogether, or reduce it to only an icon.
• Task View button can be shown or removed.
• People button can be shown or removed.
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•

•
•
•
•
•
•

Show Windows Ink Workspace button: Tick to put a new
icon that opens a new menu pane on the right side of the
screen. Click on the sections to open Sticky Notes, a
Sketchpad, or capture the screen and draw on it. Draw with
mouse or touch. Use the eraser to clear the screen.
Touch keyboard or touchpad buttons can be shown.
The windows buttons for cascade, stacked, side-by-side are
covered in the previous section.
Show the desktop by minimising all windows.
Task Manager shows the apps and services that you have
running. Using this tool is not covered in this guide.
Lock the taskbar. Unlocking the taskbar allows you to drag
up the top edge to make it thicker or drag the taskbar to
move it to the sides or top. Usually best to keep it locked.
Settings: is a shortcut to Start > Settings > Personalisation >
Taskbar. For more, see the Settings section in this guide.

The Ink Workspace icon

The Ink Sketchpad

The Notification area
This is the right-hand end of the taskbar. It has an assorted collection of icons that are indicators for
apps running in the background or are buttons to show controls. Many carry out both functions.
Whatever appears in this area can depend on the
computer’s hardware and software.

Typical icons in the notification area
•

•
•
•
•

•

•
•
•

The arrowhead: shows a pop up menu of hidden items. Often
there are controls for sound, video or trackpad. Windows
Defender (The shield) is here and possibly OneDrive and
Bluetooth. Click or right-click on them to see menus for these.
Battery level indicator: if you have a laptop. It shows a plug if
the battery is charging.
Network connection: shows a cable or Wi-Fi icon. It shows an
X if the network or Internet is disconnected.
Sound control: Click to see a slider. Click the speaker at the
left end to turn sound off and an X is shown next to the icon.
Remove USB: appears when a USB device, like a drive, is
attached. It may appear in the taskbar or in the hidden items.
To remove a drive, click on the icon > click ‘Eject……’ > when it
says ‘Safe to remove hardware’ you can pull out the drive.
Touch keyboard: On touchscreens, click or tap to bring this
keyboard on screen. If you don’t have this button: right click
the taskbar > Show touch keyboard button.
Clock and calendar: Click to see full monthly calendars and
adjust time and date settings
Action Center: has notifications from apps and from system
messages at the top. (See more below)
Show desktop: if the desktop has app windows covering the
desktop, click the thin ‘Show desktop’ button up against the
right-hand end to minimise all the windows into the taskbar.

Possible hidden icons

Battery, Wi-Fi, Sound

Remove USB

Touch keyboard

Clock and Calendar

Action Centre and
the Show Desktop button
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The Action Centre
Click the icon in the taskbar (or swipe in from the right) to see the Action Centre.
The top: shows alerts and messages from Windows or apps.
• Important messages from Windows Defender appear here.
• Some of the ‘toast’ notifications that pop out from the bottom
right of the desktop may also go here when you click the
arrow on them to dismiss them.
• Click the Clear all button at top left to empty the list.

The Action Centre

The bottom: has buttons to turn items on/off or open controls.
• Darker coloured tiles are turned on.
• Click the Collapse/Expand arrowhead at top right of the
buttons to reduce it to only the top row or to show all.
• Right-click a button to go to its section in the Settings app.
Buttons you might use:
• Project: join your computer to a projector or TV.
• Bluetooth: connect to speakers, a mouse or keyboard.
• Screen: changes brightness. Take care. Some older computers
may unexpectedly turn the screen to black. You may have keys
on the top of your keyboard to recover from this.
• Network: shows your connection to the Internet.
• Night Light: reduces blue light to make it easier to sleep later.

Customising Notifications and Action Centre

Arranging Quick Actions

In Start > Settings > System > Notifications & actions
• Quick actions section: the order of the buttons can be
changed. Buttons can also be added or removed.
• Notifications section: choose the apps and Windows functions
that give notifications in the top section of the Action Centre
and in other places like the lock screen.
• Get notifications from… section: the number of items here
depend on what is installed. Turning them off will turn off all
sound and text notifications. Click the name of the item to get
a longer list to turn off each type of alert individually.
In Start > Settings > Personalisation > Taskbar > Notification area
• Click Select which icons appear on the taskbar. A good icon to
have visible is Windows Defender (if you use it).
• Click ‘Turn system icons on or off’ for another set to change.
• If you have location on, the icon lets you know when apps are
using it. You could turn off Windows Ink if you don’t use it.
In Start > Settings > Update & security > Windows Defender
• If Windows Defender is turned on, you can click ‘Open
Windows Defender Security Centre’. You can also turn it on
here if it is not running. Only Administrators can see and
change Windows Defender settings. (see later for more)
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Keyboards
Physical keyboard
• Most windows devices can support a physical keyboard
• Physical keyboards support dozens of keyboard shortcuts and
a few popular ones are shown below
Touch keyboard
• Touchscreen computers show the touch keyboard when a
space for typing appears or you tap the keyboard icon. (On
non-touchscreens this icon must be double clicked to appear)
• It does not have the Windows key (WinKey)
• Only some keyboard shortcuts using the Ctrl key are supported
(like Copy, Paste, etc) and are shown when Ctrl is held
• There is no forward delete. For numbers, tap the [&123] key
• There is an emoji key for pictures
• The ‘letterbox’ icon makes the keyboard float. Drag it around
by the title bar. Tap the same place to anchor it again
• On the number keyboard, choose other keyboards at bottom
right including a handwriting recognition page

The &123 key brings up the
number keyboard
The smiley brings up the
emoji keyboard

The letterbox icon makes
the keyboard float

The emoji keyboard

On-Screen Keyboard
• On touchscreens, this can be an option on the touch keyboard
in Settings > Devices > Typing > Add the standard keyboard…
• It has most of the missing keys, but cannot do all shortcuts

Popular keyboard shortcuts
Many apps, especially desktop apps and File Explorer, support these shortcuts
Copy = Ctrl + C
Paste = Ctrl + V
Cut = Ctrl + X

Undo = Ctrl + Z
Redo = Ctrl + Y

Select all = Ctrl + A
Select continuous group = Shift Click
Select non-continuous group = Ctrl Click

Copy whole screen as a picture to the Pictures >
Screenshots folder = Winkey + PrtSc
Zoom in or out = Ctrl + roll mouse wheel
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Settings
Go to Start > Settings or click the ‘All settings’ button in the Action Centre

To find the settings you want, one good way is to use the search box at the top. This will give you a list of
choices. Those with the gear icon are found in the Settings app and the others are elsewhere. Click an
item on the list and it will take you to the right place.
When you open a category there can be advice, descriptions, animations and advanced options against
the right side of the window.
This list from the Settings app only covers items not discussed already in this guide. I’m only covering
the controls that I think you might use.

System
•

•
•
•

•
•

Display: some screens may need to be scaled up by changing the percentage or everything
would be too small. You will probably will need to sign out and login again. There are settings for
night light to change the colour and set a schedule. Some computers will show a tick box to
adjust the brightness automatically.
Sound: has controls for choosing your sound output and input devices, volume, a microphone
test and you can even set sound preferences for individual apps and devices.
Focus Assist: has settings to reduce interruptions from notifications.
Storage: see the size and how much free space you have on your drives. In the Storage sense
section, you can have Windows free up space by deleting unnecessary files. Turn to switch on to
do this automatically or click ‘Free up space now’ to run it manually.
Multitasking: Leave all the Snap settings On. Turn off Timeline ‘Show suggestions…’
About: has Windows Defender monitoring, details of your computer hardware and information
about Windows such as the version you have. You can rename your computer here.
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Devices
•
•
•
•

Printers & Scanners: add and remove them here.
Mouse and Touchpad: have separate controls. With current computers these may still be
treated as the same and the same controls may appear for both.
Typing: has global options for typing that mostly apply to touch-style apps.
AutoPlay: Turn AutoPlay on > Removable drive > ‘Open folder to view files’.

Phone
•

Continuing things between phone and computer seems unnecessary to me.

Network & Internet
•
•
•

Data usage: Click ‘View usage per app’ to see what is using the most data.
Under ‘Data limit’ you can set a data limit. Click the button and use the controls shown.
Under ‘Background data you can limit data usage from Windows and Store apps.

Personalisation
•
•
•
•
•

Most of these have been covered earlier.
Colours: There is a dark mode option that is applied to some newer apps and controls.
Lock screen: This area has the screen saver settings.
Themes: Download free photo collections for your desktop from the Store though here.
Fonts: shows the fonts you have. Click ‘Get more fonts…” to get more from the Store.

Apps
•
•

•
•
•

Apps & features: Click on Windows 10 apps and some desktop apps can be uninstalled here.
Click on the app name > Uninstall. You may lose all the app’s data unless it stores things online.
Some apps also have Advanced options. One is Reset, which means the same as re-install.
Default apps: you may want to choose a different app than is set by Windows to open certain
files. Install the preferred app first before doing this. A simple way is to ‘Choose defaults by app’
> choose an app from the list > Set this program as default > OK. Two worthwhile apps to
consider installing and making default are Acrobat reader and VLC Player.
Offline maps: if you have the Microsoft Maps app installed, there are setting for downloading
offline maps here. Offline maps can still be used when you don’t have an Internet connection.
Apps for websites: Turning this control off for an app opens links via a browser rather than
through the app itself. This is likely to be used as a privacy/security option.
Video playback: Use this to modify video viewing to enhance or reduce video quality to match
your situation.

Accounts
•
•
•

Your info: is where you can link or unlink a Microsoft account with your login.
Sign-in options: After setting up a password, set a PIN to make logging in simpler. Also under
Privacy heading > Use my sign in… > On so that your computer can restart after updates.
Family & other people: This is where you add other user accounts to your computer.

Time & Language
•

Make sure the Date & time and Region & language settings are correct. In Region and language
> Language add ‘English (Australia)’ using the +, then the search box. Once it is installed > rightclick it > set as default. Unless you need them, right-click on any other languages > Remove.
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Ease of Access
•

Suggestions here are aimed at the average senior, but there mat many other settings available
for people with special needs. Try out one change at a time.
VISION
• Display: The screen and text can be enlarged to suit you
• Under the ‘Simplify…’ section, you may want to turn off all the switches or just leave the
background image on. Try showing notifications for 10 sec to give you time to read them.
• Cursor & pointer size: Consider making these larger and darker.
• Narrator: can speak back text for you
HEARING
• Audio: You change the volume, change to mono or have visual alerts like flashing the screen.
• Closed captions: Controls to make this how you like it.
INTERACTION
• Speech: Talk to type only works so far for US English. Use Cortana as a digital assistant.
• There are also special keyboard and mouse features.

Cortana
•

See earlier section on this.

Privacy
WINDOWS PERMISSIONS
• General: Consider turning off all of these switches.
• Speech, inking and typing: If you don’t use Cortana, it should be off and say ‘Turn on…’
• Diagnostics & feedback: Diagnostic data > Basic. Improve inking & typing > Off if you don’t use it.
Tailored experiences > Off. Delete diagnostic data if you wish. Feedback frequency > Never.
• Activity history: Turn everything off if you don’t want to use Timeline. Also click Clear.
APP PERMISSIONS
• Location: Make up your own mind on this. Some apps, like Maps will not work as well. Photos
will not be tagged with location. Some people may choose to disable all of these.
• Camera: Let apps use your camera, but turn off the apps that you don’t permit or don’t know
what they are.
• Microphone: Let apps use the microphone but turn off the apps that you don’t permit.
• Notifications: Not explained very well. You could try turning it off.
• Account Info: If you have been using a Microsoft account for apps you may want to leave this on.
Also allow Email and accounts. If there are no apps listed, you may not need it on.
• Contacts: Leave on, but turn off access for apps you don’t want using your contacts list.
• Calendar: You only need this on if you use Mail or Calendar apps.
• Call history: Only have this on if you use apps that need it, like Skype.
• Email: Only have this on if you use apps that need it, like Mail needs to access the People app.
• Messaging: Only have this on if you use apps that need it, like Skype and People.
• Radios: Leave this on if you use Bluetooth devices.
• Other devices: These two sections scan be off unless you recognise a device that you want to
have trusted by your computer and apps. Phones and external drives may appear here.
• Background apps: these can use up data and battery. Leave it on at the top and then leave on
Weather and Windows Defender. Most can be Off unless you want them to sync or
upload/download in the background
• App diagnostics: Maybe leave On since it says it might cause problems if you have it off.
• Automatic file downloads: You may need this if you have a problem with cloud storage.
• Documents: Store apps need this on.
• Pictures: I think this can be off. An app is likely to let you know if it needs this.
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•
•

Videos: I think this can also be off. An app is likely to let you know if it needs this.
File System: Leave this on

Update & Security
•
•
•
•
•
•
•
•

Windows Update: For the Home version updates are compulsory and automatic so nothing
needs to be done. In Advanced options > tick ‘Give me updates for other Microsoft Products…’.
Click Active hours to not allow update restarts in that time.
Windows Security: Click the ‘Open Windows Defender Security Center for controls an
information. See later for more detail on this. All the other links go there as well.
Backup: Both File History and the Backup and Restore programs are worth using for backup.
Setting them up and using them is in a separate guide and they are not covered here.
Troubleshoot: worth trying these if your computer is having problems – and you can get to this.
Recovery: you need to have a recovery drive or disk. Not covered in this guide
Activation: Check that it says ‘Windows is activated’, if not get advice soon.
Find my device: You need to have logged in with a Microsoft account and have location turned
on. Microsoft will then record your device’s location periodically when it is connected to Wi-Fi.
Go to the website to see it on a map. Make you own decision on privacy vs security for this one

Administration menu
•
•
•
•
•

Often called the ‘Power User Menu or the Win-X menu
Right-click the Start button or press Winkey – X
This black menu has the traditional Run and Task Manager. It includes Backup and Restore
(Windows 7) as well as File History. Importantly, it has PowerShell for more complex repairs
done by capable techies. It no longer has Control Panel or Windows Update.
The traditional Control Panel is now in: Start > All Apps > Windows System.
For most people, there is no need to go here directly. Just use search in the Settings app which
will take you to virtually all of these functions when needed.

Windows Defender Security Centre
Windows Defender is Microsoft’s free built-in antivirus and anti-malware app. If you wish, you can use it
exclusively without any other security software. If you do get another free or paid antivirus, Windows
Defender gets tuned off. If you remove the 3rd party antivirus, turn Windows Defender back on.
To open the Windows Defender Security Centre go to Settings > Update & security > Windows Security >
click Open Windows Defender Security Centre.
Most parts look after themselves. They will give you an alert and a report if anything is not as suggested
and direct you to the action to take.
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Side menu: This repeats the icons on the main part of the screen. Useful if you are using the app at full
screen or on a small screen.
Update summary at the top: shows that it has been updating and scanning. You may also get
notification of scans in the top part of the Action Centre.
Green ticks: mean that area is up to date and with no problems
Alerts: are shown by a yellow triangle. Click the icon to find out more.
Fresh Start: is also in the ‘Device performance & health’ area. It has advice about reinstalling Windows
called ‘Fresh Start’. This is a last resort for Windows problems and should not be undertaken lightly.
Family Options: take you to advice on the Microsoft website, but there are some buttons to see family
profiles and devices on your Microsoft account.

Some basic included apps
Windows 10 has dozens of included Windows apps. Listed below are some that I have used with some
suggestions about them. Windows apps are often undergoing changes and improvements.

Features of a typical Windows app
A thin left column down the side with icons
• Click the 3 lines button at the top to expand the list
to see the headings as well
• The icons in the list differ with each app
• There may be choices of content to view
Personal settings at the bottom of the list
• Your Microsoft ID and information help personalise
and sync the content across computers logged in
with your Microsoft ID
Along the top of the app may be a row of tabs
• These are actions or more content choices
• A pencil says you can edit the content that you see
• Sometimes a back arrow appears at top left

Click the three lines to expand
the side column
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Controls, Navigation and search
• The usual three window controls are at top right.
• The middle button can be a double arrow. In
tablet mode there is only the X
• There may be a search box near top right

At the top right

Mail
•
•
•
•
•

The app will help you add your email account.
Support all kinds of email accounts, but works best with online mail systems like
Outlook.com or Gmail so that mail folders are automatically imported.
Simple to use, but has the features that most people want in a home account.
To show the folder list click the three lines menu. For a plain background go to
the Settings gear button at the bottom of the folder list > Personalisation.
The Mail app, People app and the Calendar app are interlinked. Each has a
button to the other app at the bottom of the folder list.

People
•
•
•

This address book is used by Mail (and the Skype app if you allow it).
If you have added online accounts like Outlook.com or Gmail, contacts will be
added to it. You can also add contacts manually
Start typing an address in the Mail app and the People app make suggestions.

News
•
•

A free collection of short, Australian-oriented, news items.
Click the Interests and Sources buttons to alter the content shown, although the
default selection of features may satisfy most people.

Photos
•
•
•
•
•
•

This is the default viewer and editor for pictures.
It’s a reasonable photo editor. Double click on a photo > click on the pencils at
the top. There are a number of tools down the right side.
The album function shows your pictures in date taken order.
Incudes a search function with some recognition ability.
Has a movie or album maker with automated and manual options.
It can capture photos from phones or SD cards

Microsoft Edge
•
•
•
•
•

A simplified web browser that loads pages quickly
It is still missing some abilities that other browsers have.
It is starting to support extensions, but parts of some sites may not work
It does have the ability to ink pages with handwritten notes and drawings. Use a
pen or finger on a touchscreen or use a mouse. They can be saved to OneNote.
To find settings: click three dots at top right > Settings
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OneDrive
•
•

To use this online (cloud) storage system, you need to have a Microsoft ID
You get 5GB free storage, but you will have to pay for more – usually by
subscribing to Office 365 that includes a copy of Microsoft Office.

OneNote
•
•
•

An organised way of keeping notes and clippings. It supports drawing as well.
This is a free version of OneNote and you must have a Microsoft account.
It only saves to OneDrive, but this is the best way to use it.

Weather
•
•
•

There are settings to choose for favourite locations.
Allowing it to use your location will make the reports match your area.
A useful app to run as a large size live tile.

Microsoft Solitaire Collection
•
•

An updated version of the 5 classic solitaire games. It is free to play.
There is also a paid premium version with challenges and (virtual) coin prizes.

Films & TV
•
•

The default video player for movies bought from the store and your own video.
This app cannot play some formats including DVD discs. It is a good idea to
install VLC player from Videolan.org as well.

Groove Music
•
•

The default player for your own music files. It can play the non-protected music
from Apple iTunes. It appears to intend to use Spotify as its streaming service
Windows Media Player is still in All Apps and can be made the default player if
you prefer it.
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Windows Store app
The Store is the official source for Windows 10 apps. At this time, it has very few
Desktop apps. Other things for sale are games, movies and TV shows. You can get the
preinstalled Windows apps here, if you inadvertently uninstall them.
You need a Microsoft ID to obtain apps even if they are free. Once you own an app, you can install it on
up to 10 other Windows 8.1/10 devices logged in with your Microsoft ID. If you delete an app, you can
download it again for free.

Things to keep in mind
•
•

The majority of apps are free. To be able to make money, many free apps offer in-app purchases.
Some are worthwhile, add features or remove ads, but other apps require expensive bundles of
tokens or equipment to progress in the game
Apps can have the similar names to popular apps, but are just fake versions. Check the name of
the publisher before you install.

Setting up payments
•
•
•
•
•

To buy paid items, set up a payment method
Go to your ID picture near the Search box > Payment Options
This takes you to a special website where you’ll login again
There are a number of choices. Credit card or PayPal are convenient and have safeguards
Alternatively, you could buy a Microsoft gift card then go to your login picture > click Redeem a
code and be taken to the same website area and add the amount to your account

To purchase a free or paid app
•
•

You must be logged into your Microsoft account.
You must be connected to the internet. Downloading apps
through Wi-Fi is cheaper than downloading using cellular

•
•

Click the Store app. It may be in All Apps.
If you want to look for an app by name, go to the search box at
the top with the looking glass icon. Type in your search word
A list of apps will match your search. Tap one to find out more.
Otherwise browse the suggested lists.

•
•
•

Before clicking the Install button, check a few things:
o Is it free or paid?
o Does it have in-app purchases?
o How many stars does it have?
o Swipe or click through the sample screens at top right
o Read the Description. Click ‘More’ if needed
o Read some of the Reviews
o Read Additional information to see the publisher, file size,
processors, hardware, permissions, etc

Store suggestions

Microsoft gift cards

Once you have decided, click the button with Free or a price in it. If it
is a paid app you may have to login to your payment provider as well.
The app will download. When finished, it will be in All Apps and
probably in Recent. Right-click and put it in the Start tiles or taskbar
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